How To Use The Gateway 3DS To Run Smash Bros On Nintendo 3DS V4.1-4.5 ?

How To Use The Gateway 3DS To Run Smash Bros On Nintendo 3DS V4.1-4.5 ?

Recently , the gateway test the super smash bros with gateway 3ds on Nintendo 3DS . Many people may confused about the latest news from gateway 3ds , yesterday , the gateway team announced that gateway 3ds can support super smash brother , as we know the smash require the Nintendo 3DS V8.1 , is that mean gateway 3ds can support the  3DS V8.1 ? The answer is “NO”, The truth is after setting up the gateway 3ds with latest OMEGA V2.3b , the Emunand 8.1 allow gateway to run super smash brother on 3DS v4.1-4.5 .

Here is the details from the gateway 3ds team :

One of the much-anticipated 3DS games of the year has been recently released to our friends in Japan and we at Gateway want to share the experience with our friends all over the globe!
Enjoy !

Smash bros suppose to be the hot-selling games on its hands soon, come October 3rd, well the Gateway team got their hands on a early copy from Japan and have tested successfully on Nintendo 3DS  .Pls Note : Though the gateway 3ds can support smash bros , it still only require Nintendo 3DS V4.1-4.5 . Just set up your gateway 3ds with latest OMEGA V2.3b , use the Launcher.dat with emunand 8.1 , then you can enjoy the smash bros .

How to use the gateway 3ds to run super smash brother ?Firstly ,make you have got this gateway 3ds : http://www.usar4.com/gateway-3ds-gateway-3ds-flashcart-play-3ds-games-on-3ds-xl-3ds-p-8.html 

Watch the Gateway exclusive video below to know how to use gateway 3ds to run smash bros !

Comments are closed.